Increased number of errors for some users
Incident Report for Appfigures
Resolved
We've been keeping an eye on this over the last few days and determined it's safe to fully resolve the earlier issue.
Posted 4 months ago. Nov 02, 2017 - 14:52 EDT
Monitoring
Earlier today we experienced an increase number of errors across the site and API for a small number of users. We patched up the devices that were responsible for these and are monitoring their performance.

If you're still having issues please contact us directly.
Posted 4 months ago. Oct 30, 2017 - 10:56 EDT