Delays in ad revenue/spend data updates
Incident Report for Appfigures
Resolved
Over the weekend we monitored syncs for all ad networks and can confirm our earlier fix resolved the delay. Data should be as up to date as possible for all impacted accounts.
Posted Jul 16, 2018 - 11:24 EDT
Monitoring
We located the source of the issue and have released a fix. Data is being updated for all affected accounts and should be available in reports shortly.
Posted Jul 13, 2018 - 17:15 EDT
Identified
We've identified an issue that caused a delay of about 48 hours in syncing with ad networks for some accounts. We're working to resolve the issue and bring all affected accounts back up to speed.
Posted Jul 13, 2018 - 13:15 EDT