Excessive 500 error rate from some API routes
Incident Report for Appfigures
Resolved
The underlying issue has been resolved and errors have subsided. Please let us know if you're still getting unexpected 500 errors.
Posted over 1 year ago. Apr 29, 2016 - 14:52 EDT
Identified
We're working to resolve an issue that's causing some API routes to return a high number of 500 errors.
Posted over 1 year ago. Apr 29, 2016 - 14:37 EDT