Replying to reviews via emails and alerts
Incident Report for Appfigures
Resolved
Happy to announce we resolved the issue for replying to reviews.
Posted Jun 12, 2018 - 14:10 EDT
Identified
The team located a bug which may limit access to replying to reviews through email and slack alerts for some users. We're working to resolve this now and will keep you updated with any new information.
Posted Jun 12, 2018 - 14:00 EDT