Connectivity issues
Incident Report for Appfigures
Resolved
The site and API are once again running at full speed.
Posted Jun 21, 2018 - 13:11 EDT
Investigating
We're experiencing slow loading times for the site + API, impacting a handful of members. We're working to bring each back up to speed and will keep you posted with any updates.
Posted Jun 21, 2018 - 12:50 EDT