AdWords syncs
Incident Report for Appfigures
Resolved
All AdWords accounts are importing as expected.
Posted Jun 18, 2018 - 14:07 EDT
Monitoring
We've resolved the issue causing syncs to not complete successfully. We'll keep an eye on syncs over the next hour or so to confirm everything is set before resolving.
Posted Jun 18, 2018 - 12:03 EDT
Identified
Syncs for some AdWords accounts may not be running successfully, we're working to restore syncs for all impacted accounts.
Posted Jun 15, 2018 - 14:29 EDT