We're currently experiencing connectivity issues to the site and API
Incident Report for Appfigures
Resolved
We've resolved the issue and have restored access to the site and API.
Posted 6 months ago. Apr 08, 2017 - 22:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 08, 2017 - 21:19 EDT