Issues replying to reviews
Incident Report for Appfigures
Resolved
The underlying issue has been resolved and everyone can reply to reviews now 👍
Posted Aug 07, 2018 - 22:00 EDT
Investigating
We're currently investigating an issue that's preventing some users from being able to reply to reviews.
Posted Aug 07, 2018 - 21:06 EDT
This incident affected: Google Play (Reply to reviews) and Apple (Reply to Reviews).