Some Accounts Seeing Longer Response Times / Data Timeouts
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 28, 2017 - 13:52 EST
Monitoring
The underlying issue has been resolved and error rates are going back to normal. We will continue monitoring for issues.
Posted 8 months ago. Feb 24, 2017 - 14:12 EST
Identified
We are aware of an issue causing a subset of accounts to see increased error rates and timeouts when retrieving data. We are working on resolving it.
Posted 8 months ago. Feb 24, 2017 - 08:39 EST