Connectivity issues
Incident Report for Appfigures
Resolved
We've been monitoring syncs throughout the day and can safely resolve this issue.
Posted Jun 08, 2018 - 13:19 EDT
Monitoring
We've rolled out a fix for impacted accounts and syncs have picked back up. We'll continue to monitor these syncs over the next few hours to ensure everyone is in the clear.
Posted Jun 08, 2018 - 10:28 EDT
Identified
We've identified a connectivity issue preventing syncs, for a small subset of accounts, from successfully completing.

The team is working to resolve this now and we'll kick off syncs for those accounts as soon as possible.
Posted Jun 07, 2018 - 14:05 EDT