Connectivity issues with Amazon
Incident Report for Appfigures
Resolved
We've resolved the issue and are now syncing with Amazon regularly.
Posted Oct 08, 2018 - 15:46 EDT
Update
In continuation of last week, we're working with Amazon to bring syncs back up to full speed. All updates will be posted here to keep you as up to date as possible.
Posted Oct 01, 2018 - 09:59 EDT
Update
We're continuing to work with Amazon to resume syncs and hope to be able relay additional information soon. Once resolved, we'll import available data for any affected account.
Posted Sep 24, 2018 - 18:06 EDT
Identified
Due to issues with Amazon's reporting dashboard, we're unable to sync reports at the moment. Once these issues are resolved reports will update automatically.
Posted Sep 21, 2018 - 14:08 EDT
This incident affected: Amazon (Downloads & Revenue).