Connectivity issues
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 05, 2018 - 08:44 EST
Monitoring
The underlying issue has been resolved, and we're now monitoring to ensure all services are accessible.
Posted 5 months ago. Jan 05, 2018 - 08:27 EST
Identified
We're currently investigating connectivity issues to the site, app, and API that are causing 500 errors for some users.
Posted 5 months ago. Jan 05, 2018 - 08:23 EST