Platform wide connectivity issues
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 13, 2016 - 10:56 EDT
Monitoring
We've identified the failing device and removed it from our network stack. All access should be restored and we are keeping an eye on all traffic.
Posted over 1 year ago. Apr 13, 2016 - 07:23 EDT
Investigating
We're experiencing an issue with our network that's preventing access to the site and API at the moment.
Posted over 1 year ago. Apr 13, 2016 - 07:12 EDT