Slow syncs with iTunes Connect
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 19, 2018 - 19:52 EST
Monitoring
Due to an issue with iTunes Connect, syncs to import new sales/downloads reports for Apple apps are slow to complete. Syncs are starting to improve as of now though and we'll be keeping an eye on them until fully resolved.
Posted 2 months ago. Feb 12, 2018 - 13:45 EST