Update - Apple has regenerated Subscriptionsevents reports for April 16th. We'll kick off a sync to re-import reports for all.
Apr 18, 2024 - 10:44 EDT
Identified - We've identified that Apple has released partial Subscriptionevents reports for April 16th. This impacts metrics such as Activations and Cancellations, which are reporting lower than usual. The overall Paying Subscriptions number is not impacted.

We'll check in with Apple about the partial reports and re-import as those are regenerated.

Apr 17, 2024 - 13:12 EDT
Update - We're still looking to move over to the new Tapjoy API, as we have more news on timing we'll share that with you here.
Aug 02, 2023 - 09:22 EDT
Identified - Earlier this month Tapjoy quietly deprecated their existing API and rolled out a completely new API. With this change the integration team will be looking to add support for the new API. In the meantime, we will not import Tapyjoy data.

As we open up support for the new API we'll let everyone know.

Jul 12, 2023 - 14:42 EDT

About This Site

Getting data and making it useful requires a lot of different services and integrations. This page shows the status of each one of our products, integrations, and services. If you have any questions please contact us directly.

Platform Operational
Analytics Operational
90 days ago
100.0 % uptime
Today
ASO Operational
Explorer Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Alerts & Email Reports Operational
App Intelligence Operational
Top Apps Operational
Feeds Operational
Cards Operational
Appbase Generator Operational
Integrations Operational
Apple Operational
Downloads & Revenue Operational
Ranks Operational
Reviews Operational
Featured Operational
Usage Operational
Subscriptions Operational
Reply to Reviews Operational
Search ads Operational
Ratings Operational
Google Play Operational
Downloads Operational
Revenue Operational
Ranks Operational
Reviews Operational
Featured Operational
Subscriptions Operational
Reply to reviews Operational
Amazon Operational
Downloads & Revenue Operational
Ranks Operational
Reviews Operational
Windows Store Operational
Sales Operational
Ranks Operational
Reviews Operational
Steam Operational
Sales Operational
Reviews Operational
Firebase Operational
AdColony Operational
AdMob Operational
Adobe Marketing Cloud Operational
AdWords Operational
Appodeal Operational
AppLovin Operational
Chartboost Operational
Dropbox Operational
Facebook Audience Operational
Flurry Operational
Usage Analytics Operational
Ads Operational
Fuse Powered Operational
Fyber Operational
Heyzap Operational
InMobi Operational
LeadBolt Operational
MdotM Operational
Millenial Media Operational
Mopub Operational
ONE By Aol Operational
Playhaven Operational
Smaato Operational
ironSource Operational
Tapjoy Major Outage
Unity Ads Operational
Vungle Operational
Mintegral Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 18, 2024

Unresolved incident: Partial Subscription Reports for April 16th.

Apr 17, 2024
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - The reviews report is stable and will continue to remain as so!
Apr 12, 11:12 EDT
Monitoring - The reviews report is back up and running again - we'll continue to monitor for a bit longer to ensure all remains.
Apr 11, 10:33 EDT
Investigating - We're investigating performance issues with the Reviews report for most members. For those impacted, you'll have trouble loading the reviews, as well as review counts.
Apr 11, 10:29 EDT
Apr 11, 2024
Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Resolved - Google syncs are back up and running for everyone.
Apr 4, 09:26 EDT
Monitoring - We've pushed out a fix + we're kicking off a sync to import the most recent sales reports.
Apr 3, 20:08 EDT
Identified - We've identified the root cause of the import errors and are working to to release a fix.
Apr 3, 19:33 EDT
Update - We continue to investigate the trouble importing Google reports and will share more updates as they become available.
Apr 3, 18:38 EDT
Investigating - The integration team is investigating errors when syncing Google reports, for both free and paid products, beginning on April 2nd. Errors are sporadic and do not impact all Google accounts.
Apr 3, 17:12 EDT