Delays with usage from App Store Connect
Incident Report for Appfigures
Resolved
We've taken some time to investigate the usage delay from App Store Connect and can report the delay stems directly from Apple. This is an expected and known delay of about 48 hours. We'll continue to sync data as it becomes available.
Posted 4 days ago. Jul 16, 2018 - 11:42 EDT
Identified
We've identified an issue impacting usage syncs with Apple, causing a delay in reporting. We're working to resolve this as quickly as possible and will keep everyone updated as soon as additional information rolls in.
Posted 8 days ago. Jul 12, 2018 - 11:05 EDT
This incident affected: Apple (Usage).