Some email reports aren't being sent
Incident Report for Appfigures
Resolved
Email reports are sending at normal levels now.

Please note: email reports for 4/23 have gone out. Reports for 4/22 will be going out later today.
Posted over 1 year ago. Apr 23, 2016 - 12:24 EDT
Monitoring
We've identified and resolved an issue that caused some email reports to not be sent between 4/22 and 4/23. The problem has been resolved and email reports should be going out shortly.

We'll be monitoring email reports for the next few hours and will mark as resolved once send levels are back to normal.
Posted over 1 year ago. Apr 23, 2016 - 11:59 EDT