Issues connecting new Slack accounts
Incident Report for Appfigures
Resolved
This has been resolved. If you're still having problems connecting with Slack please contact us directly.
Posted about 1 year ago. Nov 01, 2016 - 12:56 EDT
Identified
We've identified an issue that's preventing connecting new Slack accounts to Alerts. We're working to resolve the issue now.

P.S. - This should not effect any existing alerts from going to already linked Slack accounts.
Posted about 1 year ago. Nov 01, 2016 - 11:23 EDT