Issues connecting to App Store Connect
Incident Report for Appfigures
Resolved
Sync traffic is back to normal speeds with no errors so we're marking this incident as resolved. If you're still unable to sync please contact us directly.
Posted Jul 24, 2021 - 13:57 EDT
Monitoring
We wrangled this issue and are seeing syncs resuming to normal speeds now. We'll be monitoring traffic for a bit and set the incident to resolved in a few hours.
Posted Jul 24, 2021 - 12:32 EDT
Identified
We've identified the root cause of this issue and are working to resolve it at the moment.
Posted Jul 24, 2021 - 12:22 EDT
Update
We are continuing to investigate this issue.
Posted Jul 24, 2021 - 11:23 EDT
Investigating
We're investigating reports from members who weren't able to sync or link with App Store Connect.
Posted Jul 24, 2021 - 10:19 EDT
This incident affected: Apple (Downloads & Revenue).