Sync issues with App Store Connect
Incident Report for Appfigures
Resolved
Happy to fully resolve this sync issue as we've successfully completed earlier sales syncs.
Posted 4 months ago. Dec 14, 2018 - 17:59 EST
Update
We're continuing to run a sync for Apple's 12/13 sales report. Once all syncs have completed we'll safely resolve this one.
Posted 4 months ago. Dec 14, 2018 - 13:35 EST
Monitoring
We've rolled out a fix to correct impacted App Store Connect imports. We are in the process of re-syncing yesterday's reports for all available accounts.
Posted 4 months ago. Dec 14, 2018 - 11:31 EST
Investigating
We're investigating an issue causing imports from App Store Connect to fail. We'll share additional details here as those become available.
Posted 4 months ago. Dec 14, 2018 - 10:30 EST
This incident affected: Apple (Downloads & Revenue).