Connectivity Issues Impacting Imports
Incident Report for Appfigures
Resolved
Everything continues to run as expected.
Posted Sep 24, 2021 - 14:04 EDT
Monitoring
Syncing and importing is running normally once again. We'll continue to monitor to ensure all remains as is going forward.
Posted Sep 24, 2021 - 10:49 EDT
Investigating
We're investigating possible errors, impacting some members, when importing and syncing across the platform.
Posted Sep 24, 2021 - 10:30 EDT