Data for Free Android Apps Delayed after 10/22
Incident Report for Appfigures
Resolved
Reports up to and including the 27th are now available for importing from Google. With this current delay of the 28th being their normal daily delay, we're resolving this one.
Posted Oct 29, 2019 - 16:57 EDT
Update
Reports are now available up to and including 10/25 for free android apps. We'll import those couple of days automatically for all available accounts.
Posted Oct 29, 2019 - 10:48 EDT
Monitoring
Reports from Google, related to free apps, are not available after 10/22. We'll automatically import reports from the 23rd and on as they become available.

While data may be available through Google's developer dashboard, the raw reports have not been generated - we pull data directly from the raw reports.
Posted Oct 28, 2019 - 13:22 EDT
This incident affected: Google Play (Downloads).