Adding New Keywords Returning Empty Results
Incident Report for Appfigures
Resolved
Our fix is successfully running so we are able to resolve this one.
Posted Aug 19, 2019 - 15:45 EDT
Monitoring
We've pushed out a fix to resolve the earlier issue with adding a new keyword. We'll keep an eye on it over the next hour to confirm before fully resolving.
Posted Aug 19, 2019 - 14:45 EDT
Identified
We've identified a bug which allows members to add a new keyword for tracking however, data did not begin syncing. As a result, the table may not show the app ranked and can report empty results in the "search results" column.

We're working on a fix and will have that out as soon as possible.
Posted Aug 19, 2019 - 14:15 EDT