Apple subscription sync delay as of 3/25
Incident Report for Appfigures
Resolved
Subscription syncs are running as expected!
Posted 4 months ago. Mar 28, 2019 - 18:27 EDT
Monitoring
We've pushed out an update for Apple's subscription syncs and we are kicking off syncs to import any delayed report.
Posted 4 months ago. Mar 27, 2019 - 16:46 EDT
Identified
We've identified an update to Apple's subscription report currently impacting subscription syncs for a handful of Apple accounts. We're working to add support for these changes as quickly as possible. We'll post an update here as soon as our changes are live.
Posted 4 months ago. Mar 26, 2019 - 17:52 EDT
This incident affected: Apple (Subscriptions).