Elevated Error Rate / Response Time in Reporting Dashboard
Incident Report for Appfigures
Resolved
The issue has been resolved. Response times should now be back to normal for all users. We will continue to monitor going forward.
Posted 8 months ago. Jan 02, 2019 - 14:06 EST
Identified
We've identified and are working to resolve an issue leading to timeouts and sporadic errors in the reporting dashboard for some accounts.
Posted 8 months ago. Jan 02, 2019 - 08:01 EST
This incident affected: Analytics and API.