Appbase Unavailable
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Jul 14, 2019 - 19:26 EDT
Monitoring
We've resolved the underlying issue affecting Appbase. The files for 2019-07-12 are processing and will be available in the next hour.
Posted Jul 13, 2019 - 13:49 EDT
Investigating
We are investigating an issue with the service that serves Appbase files. We will keep this incident updated as we learn more.
Posted Jul 13, 2019 - 13:24 EDT
This incident affected: Appbase Generator.