Chartboost Syncs
Incident Report for Appfigures
Resolved
Chartboost syncs are running effectively once again. All data for the network should be as up to date as possible.
Posted Sep 13, 2021 - 15:22 EDT
Update
The Chartboost API continues to experiencing issues and based on this trouble we are still unable to sync for recent data. As Chartboost resolves the issue on their end we'll be able to import once again.
Posted Sep 10, 2021 - 12:45 EDT
Identified
We've detected issues with Chartboost's API, impeding syncs from completing. Once the Chartboost API is back up and running again we'll be able to import any delayed data for the period.
Posted Sep 09, 2021 - 10:27 EDT
This incident affected: Chartboost.