Facebook syncs not importing
Incident Report for Appfigures
Resolved
We're happy to announce our Facebook Audience update has been approved and is now live. We can officially resolve this one for good.

For any accounts that do need to re-authenticate you'll hear from us again via email.
Posted 4 months ago. Jul 12, 2018 - 18:54 EDT
Update
After several weeks of working with Facebook we are in the last stages of testing and rolling out an update that works with Facebook's breaking API changes from earlier in the summer that Facebook has approved for us.

Most linked accounts should be syncing normally, but some accounts will need to re-authenticate with Facebook. We'll email those accounts directly.
Posted 4 months ago. Jul 12, 2018 - 07:12 EDT
Monitoring
Syncs with Facebook are importing successfully once again. We'll monitor these syncs to ensure data continues to pull in going forward.
Posted 6 months ago. May 17, 2018 - 18:00 EDT
Update
We've been working with Facebook to resume syncing, and are currently waiting for our updates to be approved by Facebook. Syncing will resume automatically once we receive approval.
Posted 6 months ago. May 09, 2018 - 14:02 EDT
Identified
Earlier today Facebook made changes to their API which are temporarily preventing us from running successful syncs for new data. We're working to make the necessary updates to resume syncing.
Posted 7 months ago. May 03, 2018 - 13:03 EDT