Windows sync delays
Incident Report for Appfigures
Resolved
Syncs with Windows are now successfully completing. We'll be kicking off a sync for all available accounts to bring everyone up to date.
Posted 6 months ago. Nov 08, 2018 - 14:00 EST
Identified
We've identified a change from Windows causing reporting delays. Our integration team is working to make the needed adjustments and we'll have those updates rolled out as soon as possible.
Posted 6 months ago. Nov 07, 2018 - 11:50 EST
This incident affected: Windows Store (Sales).