Issues with replying to iOS reviews
Incident Report for Appfigures
Resolved
We're confidently resolving the replying to reviews incident as all areas are working as expected.
Posted 8 months ago. Nov 08, 2018 - 12:34 EST
Monitoring
A fix for replying to reviews has been rolled out so all forms should now be working as expected. If you're still running into any issues please let us know!
Posted 8 months ago. Nov 07, 2018 - 13:26 EST
Identified
Replying to iOS reviews for all areas (the site, alerts, etc.) is down. The team is working to bring this functionality back up to full force. We'll share more information here as updates are pushed out.
Posted 8 months ago. Nov 07, 2018 - 12:49 EST
This incident affected: Apple (Reply to Reviews).