Experiencing slow loading times
Incident Report for Appfigures
Resolved
Happy to confirm that we are back to normal.
Posted 5 months ago. Nov 16, 2018 - 17:47 EST
Monitoring
All reporting should be back up and running once again. We'll monitor everything over the next few hours before resolving completely.
Posted 5 months ago. Nov 16, 2018 - 12:26 EST
Identified
A number of members may be experiencing slow loading times through the site, app, and API. We're working to return each to the proper speed. We'll post new updates here as they come in.
Posted 5 months ago. Nov 16, 2018 - 06:30 EST