Incorrect Mac App Store ratings
Incident Report for Appfigures
Resolved
Mac ratings have continued to import successfully with the workaround and we'll continue to import these going forward.
Posted Jul 22, 2020 - 15:31 EDT
Monitoring
We've implemented a workaround to begin importing mac ratings once again. We'll continue to monitor these ratings closely before resolving this completely.
Posted Jul 06, 2020 - 15:25 EDT
Identified
We've identified the source of the issue, reported it to Apple, and are in the process of implementing a workaround for all affected apps.
Posted Jul 03, 2020 - 09:09 EDT
Investigating
We're investigating rating discrepancies for a number of Mac apps. We'll look to provide additional information as it becomes available.
Posted Apr 07, 2020 - 17:39 EDT