Google Play subscription discrepancy
Incident Report for Appfigures
Resolved
Subscription reports are as up to date as possible for the 12th as syncs have completed.

Reports following the 12th will be imported once they become available from Google.
Posted 6 months ago. Jan 17, 2019 - 17:28 EST
Update
Subscription reports have been regenerated on Google's end and are once again reporting correct data. We've turned subscription syncs back on and have kicked off syncs for all available accounts.

These raw reports are currently available up to and including the 12th of January. Once the remaining reports for the month are released we'll import those as well.
Posted 6 months ago. Jan 17, 2019 - 11:30 EST
Monitoring
Google is working to make the necessary updates as we found their raw reports are currently duplicated as opposed to the earlier quadrupled numbers.

The developer dashboard has returned to normal and is now reporting accurate numbers.

Once the raw reports are also 100% fixed we'll turn subscription syncs back on.
Posted 6 months ago. Jan 16, 2019 - 11:07 EST
Update
We are waiting for Google to correct the underlying data
Posted 6 months ago. Jan 15, 2019 - 12:33 EST
Update
Google's subscription reports are still inaccurate - we'll continue to watch over reports and once those are available we'll resume subscription syncs.
Posted 6 months ago. Jan 15, 2019 - 12:24 EST
Update
We are waiting for Google to correct the underlying data.
Posted 6 months ago. Jan 14, 2019 - 12:37 EST
Identified
We've identified an issue within Google's raw subscription report which is currently quadrupling numbers in reporting. For this reason, we've paused subscription syncs to avoid importing erroneous reports. Subscription reports, after the 5th of January, will be delayed until resolved on Google's end.

The Google Play developer dashboard is also incorrectly reporting numbers however, those numbers are merely duplicated.

We will be monitoring any report changes and will start to import again as soon as the subscription reports are regenerated.
Posted 6 months ago. Jan 14, 2019 - 12:26 EST
This incident affected: Google Play (Featured, Subscriptions).