Facebook syncs
Incident Report for Appfigures
Resolved
We've been keeping an eye on these syncs over the last few hours and confirm everything is running as expected.
Posted 16 days ago. Oct 07, 2019 - 14:09 EDT
Monitoring
Facebook syncs are once again running successfully for effected accounts. If you are still seeing any data that is outdated please get in touch directly and we'll take a closer look.
Posted 16 days ago. Oct 06, 2019 - 16:00 EDT
Identified
A recent change from Facebook is causing a delay with importing data for a handful of accounts. The integration team is working to push out a fix and bring syncs back to normal.
Posted 17 days ago. Oct 06, 2019 - 09:45 EDT
This incident affected: Facebook Audience.