Incorrect MRR for 4/21
Incident Report for Appfigures
Resolved
We've rolled out a workaround and have resycned for all accounts. If MRR values for the day still look off you can reach out to support directly for another look.
Posted Apr 23, 2021 - 14:24 EDT
Identified
Due to issues with subscriptions report for iOS and Mac apps, MRR values on 4/21 are incorrect. We're in the process of normalizing the issue and will regenerate incorrect values once done.
Posted Apr 23, 2021 - 07:47 EDT