Issues Syncing with Steam
Incident Report for Appfigures
Resolved
Steam syncs have completed and all available data has been updated. If you're still seeing anything that looks delayed, please reach out directly and we'll investigate further.
Posted Nov 15, 2019 - 13:07 EST
Monitoring
We've rolled out a fix for Steam syncs and have kicked off a sync for all accounts.
Posted Nov 15, 2019 - 12:45 EST
Update
We've identified the issue and are working to resolve this now.
Posted Nov 15, 2019 - 11:37 EST
Investigating
The integration team is investigating Steam syncs impacting daily sales imports. We're looking to return syncs to normal as soon as possible.
Posted Nov 15, 2019 - 11:21 EST
This incident affected: Steam (Sales).