Appfigures Site Unavailability
Incident Report for Appfigures
Resolved
After having monitored this issue for the past several hours we are confident it has been fully resolved.
Posted Jul 22, 2019 - 20:37 EDT
Monitoring
We have identified a bad deploy which caused elevated errors and page failures on appfigures.com. The API and other services were unaffected. It has been rolled back and we are monitoring it going forward.
Posted Jul 22, 2019 - 15:56 EDT
Investigating
We are investigating an issue with high levels of errors / page failures on the Appfigures site.
Posted Jul 22, 2019 - 15:52 EDT
This incident affected: Analytics.