App Store Connect Subscriptions
Incident Report for Appfigures
Resolved
Apple subscription reports are successfully importing once again for all available accounts.
Posted Jan 17, 2020 - 16:00 EST
Identified
We're working to roll out support for Apple's updated subscriptions report. In the meantime reports for January 16th will be delayed. As soon as our updates are live we'll automatically import reports for all accounts.
Posted Jan 17, 2020 - 11:27 EST
This incident affected: Apple (Subscriptions).