App Store Connect Connectivity Issues
Incident Report for Appfigures
Resolved
The precautionary sync with App Store Connect has completed and all reports should be as up to date as possible.
Posted Dec 16, 2020 - 17:16 EST
Monitoring
Apple has resolved the earlier issue impacting Sales and Trends so we've kicked off a new sync for reports. Any impacted account should be updated shortly.
Posted Dec 16, 2020 - 14:35 EST
Identified
Apple is experiencing issues for a handful of App Store Connect accounts, specifically through Sales and Trends reports. While not all accounts will see this behavior, some may have trouble syncing sales reports starting on the 15th.
Posted Dec 16, 2020 - 13:22 EST
This incident affected: Apple (Downloads & Revenue).