Syncing Delays with Windows
Incident Report for Appfigures
Resolved
Windows syncs are running successfully again after Microsoft resolved an issue. If you're still seeing any delays you can run a manual sync or let the support team know for a closer look.
Posted Dec 15, 2021 - 09:42 EST
Investigating
We're investigating a connectivity issue preventing sales imports, with Windows, from completing. Syncs from today (December 14th) are impacted. We'll keep you updated as we learn more about the delay.
Posted Dec 14, 2021 - 16:54 EST
This incident affected: Windows Store (Sales).