Trouble loading Top Apps lists
Incident Report for Appfigures
Resolved
Top apps lists and ranks are stable and reporting as expected so we're safely resolving our earlier incident.
Posted 2 months ago. Feb 12, 2019 - 12:00 EST
Monitoring
Earlier we encountered an issue causing sporadic unavailability for top apps lists and ranks. While resolved, we'll continue to monitor the reports to make sure we're completely back to normal.
Posted 2 months ago. Feb 11, 2019 - 17:34 EST