Estimates Recalibration for 2022
Incident Report for Appfigures
Resolved
Download and revenue estimates have been calibrated for 2022 and are now available for all apps.
Posted Jan 11, 2022 - 10:32 EST
Monitoring
We're in the process of recalibrating our download and revenue estimation models to ensure they remain very accurate as we begin 2022. We do this every year to ensure our estimates continue to fit the trends we see from Apple and Google.

We could automate this process, but we prefer to take a few days for our team to review our models by hand. This is how we get to the high level of accuracy you've come to expect.

While we recalibrate, some countries will not have an estimate and some will, so the global estimate will be lower. All of that will be backfilled within the next few days.
Posted Jan 03, 2022 - 12:14 EST