ironSource/Supersonic API updates
Incident Report for Appfigures
Resolved
We've been keeping an eye on these syncs over the last few days and are safe to officially resolve with accounts up and syncing.
Posted 9 days ago. Jan 11, 2019 - 13:03 EST
Monitoring
We've pushed out an update for ironSource/Supersonic syncs and we're beginning to sync all available accounts once again. We'll monitor syncs throughout the day before resolving fully.
Posted 11 days ago. Jan 09, 2019 - 10:37 EST
Identified
After a quick investigation we found that ironSource updated their API, currently causing syncs to fail. The integration team is working to add support for the newest changes. We'll have syncs back up and running as soon as possible.
Posted 12 days ago. Jan 08, 2019 - 11:53 EST
This incident affected: Supersonic.