Errors loading reviews
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 18, 2019 - 12:52 EDT
Monitoring
The underlying issue has been resolved and reviews should now be loading normally for everyone.

We’ll continue monitoring requests throughout the day.
Posted 4 months ago. Mar 17, 2019 - 09:29 EDT
Identified
We’re currently experiencing issues with reviews across the platform as we perform unplanned maintenance.

Reviews will be stabilizing within the next few hours.
Posted 4 months ago. Mar 16, 2019 - 13:15 EDT