Incomplete subscriptions data
Incident Report for Appfigures
Resolved
The re-import for Apple's subscription reports for May 4th has completed. If anything still looks partial, reach out to the support team directly for a closer look.
Posted May 07, 2020 - 15:38 EDT
Monitoring
Apple has released corrected reports for May 4th and we're in the process of re-importing for accounts.
Posted May 07, 2020 - 09:49 EDT
Update
While Apple works to release regenerated reports for May 4th, correct subscriptions reports have been released + imported for May 5th.
Posted May 06, 2020 - 17:15 EDT
Identified
After a thorough investigation we can confirm that incomplete subscription reports were released for the 4th of May. We're now waiting on Apple to regenerate and release updated reports will full data for the day.

As soon as updated subscriptions reports are available we'll begin to import for all accounts.
Posted May 05, 2020 - 14:40 EDT
Investigating
We're reviewing incomplete Apple subscriptions beginning with reports on May 4th. We'll provide updates on our investigation as they become available.
Posted May 05, 2020 - 12:15 EDT
This incident affected: Apple (Subscriptions).