Update - We're still looking into the missing keywords with Google. We're working to identify the root cause as quickly as possible.
Mar 26, 2024 - 13:34 EDT
Update - We continue to investigate the delays with importing Google keywords.
Mar 26, 2024 - 12:04 EDT
Investigating - We're investigating delays with importing Google keywords, for many but not all keywords.
Mar 26, 2024 - 11:19 EDT
Update - We're still looking to move over to the new Tapjoy API, as we have more news on timing we'll share that with you here.
Aug 02, 2023 - 09:22 EDT
Identified - Earlier this month Tapjoy quietly deprecated their existing API and rolled out a completely new API. With this change the integration team will be looking to add support for the new API. In the meantime, we will not import Tapyjoy data.

As we open up support for the new API we'll let everyone know.

Jul 12, 2023 - 14:42 EDT

About This Site

Getting data and making it useful requires a lot of different services and integrations. This page shows the status of each one of our products, integrations, and services. If you have any questions please contact us directly.

Platform Operational
Analytics Operational
90 days ago
100.0 % uptime
Today
ASO Degraded Performance
Explorer Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Alerts & Email Reports Operational
App Intelligence Operational
Top Apps Operational
Feeds Operational
Cards Operational
Appbase Generator Operational
Integrations Operational
Apple Operational
Downloads & Revenue Operational
Ranks Operational
Reviews Operational
Featured Operational
Usage Operational
Subscriptions Operational
Reply to Reviews Operational
Search ads Operational
Ratings Operational
Google Play Operational
Downloads Operational
Revenue Operational
Ranks Operational
Reviews Operational
Featured Operational
Subscriptions Operational
Reply to reviews Operational
Amazon Operational
Downloads & Revenue Operational
Ranks Operational
Reviews Operational
Windows Store Operational
Sales Operational
Ranks Operational
Reviews Operational
Steam Operational
Sales Operational
Reviews Operational
Firebase Operational
AdColony Operational
AdMob Operational
Adobe Marketing Cloud Operational
AdWords Operational
Appodeal Operational
AppLovin Operational
Chartboost Operational
Dropbox Operational
Facebook Audience Operational
Flurry Operational
Usage Analytics Operational
Ads Operational
Fuse Powered Operational
Fyber Operational
Heyzap Operational
InMobi Operational
LeadBolt Operational
MdotM Operational
Millenial Media Operational
Mopub Operational
ONE By Aol Operational
Playhaven Operational
Smaato Operational
ironSource Operational
Tapjoy Major Outage
Unity Ads Operational
Vungle Operational
Mintegral Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Resolved - This issue has been resolved. Creating and editing share should now work for all members.
Mar 26, 15:56 EDT
Investigating - We are currently exploring an issue thats preventing some members from creating and managing app sharing between accounts
Mar 25, 01:00 EDT
Mar 25, 2024
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Completed - The changes are fully deployed and everything is operational. We'll continue to monitor them going forward.
Mar 20, 18:04 EDT
Update - The changes to our systems are taking a bit longer to roll out than anticipated so we're extending this window by an hour.
Mar 20, 16:53 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 16:00 EDT
Scheduled - We will be performing some maintenance to an internal data storage system in order to improve the speed and availability of the platform. We expect that the site and API could be unavailable for 10 minutes inside this hour-long window.
Mar 20, 13:22 EDT
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.