Delays Stemming from Fairbid
Incident Report for Appfigures
Resolved
Fyber by Fairbid has released data for recent days and data has already imported up to the 23rd. Reach out to the support team directly, if not the case!
Posted Aug 24, 2022 - 10:35 EDT
Update
Delays from Fairbid continue to be monitored.
Posted Aug 23, 2022 - 18:33 EDT
Identified
We've identified a delay in data from Fairbid, starting on Monday, August 22nd, where data for the day may be partial. We'll be monitoring the delay and we'll share any updates as they become available from Fairbid.
Posted Aug 23, 2022 - 18:00 EDT
This incident affected: Fyber.