Apple Search Ad delays
Incident Report for Appfigures
Resolved
We've been monitoring Apple Search Ad syncs and can confirm those have now returned to normal. If anything looks delayed please reach out directly.
Posted 7 months ago. Dec 17, 2018 - 14:17 EST
Update
We're continuing to monitor Apple Search Ads syncs and will do so through the weekend.
Posted 7 months ago. Dec 14, 2018 - 18:02 EST
Monitoring
Apple Search Ad syncs are now importing successfully - we're kicking off syncs for available accounts. We'll continue to monitor those syncs over the next few hours to ensure all is well.
Posted 7 months ago. Dec 13, 2018 - 10:40 EST
Investigating
We're investigating connectivity issues with Apple causing automatic syncs with Search Ads to fail. We'll work to determine the root cause and have automatic syncs back up as soon as possible.

Manual syncs will successfully complete at this time.
Posted 7 months ago. Dec 13, 2018 - 10:15 EST
This incident affected: Apple (Search ads).