Incomplete Google Play Subscription Data for 6/24, 6/29, and 6/30
Incident Report for Appfigures
Resolved
Google Play has released updated subscription reports for the 24th, 29th, and 30th. All reports for those days should already be as up to date as possible - if not please reach out directly and we'll take another look.

As a heads up, subscription reports have been released with all metrics up to the 4th of July. Only "active subscriptions" are available after the 4th from Google. Once those reports become available, we'll automatically import remaining numbers.
Posted 4 months ago. Jul 08, 2019 - 09:37 EDT
Monitoring
After a thorough investigation, we've found that Google released incomplete subscription reports for 6/24, 6/29, and 6/30. "Active subscriptions" numbers have been released however, other metrics such as "activations" and "cancellations" have not been included in reports for those days.

The developer dashboard is reporting "activations" and "cancellations" for the 29th but not for the 24th or 30th. We use the raw reports to import data so once the raw reports are re-generated the data will be automatically updated.
Posted 4 months ago. Jul 02, 2019 - 11:07 EDT
This incident affected: Google Play (Subscriptions).