Windows Data Delayed
Incident Report for Appfigures
Resolved
Microsoft has corrected their reports to once again provide the necessary information needed for reporting on Windows apps. All accounts have been re-synced for past days.

If you're still seeing anything that looks delayed, get in touch with support for a closer look.
Posted Apr 26, 2022 - 12:50 EDT
Update
Windows data for paid products, after March 26th, is still impacted by the bug from Microsoft. Once reports are regenerated with the needed info we'll re-import for the period for everyone.
Posted Apr 19, 2022 - 09:48 EDT
Identified
Windows data for paid products, after March 26th, is currently unavailable from Microsoft. We've detected the reports we import are missing vital information such as product info as well as dates. This bug impacts all paid products where we'll be unable to report on the products until reports are regenerated with updated information.

Reports for Windows free apps are not impacted and available up to yesterday, April 10th.
Posted Apr 11, 2022 - 17:23 EDT
This incident affected: Windows Store (Sales).